Unable to view uploaded images

Laura Fine-MorrisonOctober 2, 2013
The images don't appear. I was trying to figure out how to delete a photo and ended up in the developer tools screen. I am wondering if I accidentally clicked on something to hide the photos. My text appears, as well as the + sign to add the photo. I tried logging out and back in, I tried creating new idea books, still having the same problem. Any suggestions? Thanks!
Thank you for reporting this comment. Undo
Jeannie Nguyen
Hi Laura, would you be able to share a screen shot of what you're seeing? Also, what browser are you using?
    Bookmark   October 3, 2013 at 10:31AM
Thank you for reporting this comment. Undo
laurafinemorrison
Hi Jeannie -thanks for your message. I've attached 3 screenshots showing what I see in different views w/in my ideabook. I am on a Mac, running Firefox version 24.0. I just went to Safari and had no trouble viewing the images there. Thanks again. Laura
    Bookmark   October 16, 2013 at 4:07PM
Thank you for reporting this comment. Undo
Jeannie Nguyen
That's really strange. What type of files are you using to upload?
    Bookmark   October 16, 2013 at 4:31PM
Thank you for reporting this comment. Undo
laurafinemorrison
various types, png's and jpg's mostly. It wasn't an issue until I found myself in the developer tools part of the page, trying to figure out how to delete an image. I think I may have accidentally switched a setting or something, because when I exited out of dev tools I could no longer view my images. i went back into dev tools view and couldn't figure out what I'd done.
    Bookmark   October 16, 2013 at 4:39PM
Thank you for reporting this comment. Undo
Jeannie Nguyen
Are you referring to this Ideabook? I'm able to see it fine on Firefox.
Ideabook: Kitchen Ideas · See Ideabook
    Bookmark   October 16, 2013 at 5:34PM
Thank you for reporting this comment. Undo
laurafinemorrison
Yes that's the one.
    Bookmark   October 16, 2013 at 5:45PM
Thank you for reporting this comment. Undo
Jeannie Nguyen
Hi Laura, it seems like you somehow disabled images through Firefox. Here's how you can check:
1. Enter the URL about:config in a Firefox window/tab
2. Search for permissions.default.image. Make sure the value is 1 (double click on entry to edit).
    Bookmark   October 17, 2013 at 8:16AM
Sign Up to comment
Related Discussions
Help me decorate for Christmas
I've uploaded four images of my living room and dining...
indycoolchick
Need help and ideas for my living room.
I loved this room the first time I saw it, but after...
anthuria
hood view. Kitchen is gorgeous!
I would love to see the kitchen from another angle...
sthome1
More Discussions
My Kitchen Idea Board
What do you think of the finishes together? Which island...
Terri
Exterior fixture placement
How high should I place the fixtures flanking my entry...
ljsouthwick
what goes with a teal couch??
I have this light teal couch and love seat and have...
theruts
Remodel!
Any advice for new cabinet, counter, wall color, and...
mover33
New color
What would be a good color for this room for a 12 year...
mover33
People viewed this after searching for:
© 2015 Houzz Inc. Houzz® The new way to design your home™