0
Your shopping cart is empty.
digitalcandy_gw

Kenmore HE4T F/L or F/11 or F/DL error codes

Digitalcandy
July 13, 2005

I bought my HE4T in September of 2004. Approximately one month ago, it started throwing F/L, F/11, or F/DL error codes. Come to find out from the Sears tech, they are replacing a lot of Electrical Control Boards in the HE3T, and HE4T washers. He said there is nothing mechanically wrong with the machine, but the ECB heats up too much and throws the codes. The frustrating thing is that the part is on backorder, so the tech could do nothing when he was at my home. If I try to run the washer ten times, I may be able to do two loads. Most of the time the washer will get 10-15 minutes into its cycle, throw the code, and stay that way until I unplug it. I then have to restart the cycle hoping it will make it all the way through.

Anyone else with a similar problem?

For those that care, the Electrical Control Board's part number for the HE4T is 8182663.

Comments (114)

  • areekie

    Can anyone tell me where to purchase the G5LE-1-VD relays in Canada? I am rural so a website would be perfect.

    Thanks! Any help greatly appreciated.
    Andrew

  • notoriousflavio

    GOOD NEWS!

    15 Months since my Feb 24, 2007 post fix and still working without a single error.

  • airdocdac

    Kenmore Washer He4t

    Save Your Money!

    In addition to adding fresh solder to the circuit board connections pop the cover off of K4 and use a contact burnishing tool. I looked at both relays carefully and noticed that the contacts were charred on just one of them. I traced the circuit and learned that one relay (K1) is used for the selection of "Lock" or "Unlock". Then relay K4 is closed momentarily to activate the selected solenoid.

    Solenoids are nothing more than a coil of wire that pulls an iron rod to created motion. That coil, when energized, builds up a magnetic field. When the relay opens, the magnetic field collapses and generated a "back EMF" and a small lightning strike that burns a small crater in the contact faces. Do this enough and you essentially have "craters of the moon" on the contact faces.

    So, I added fresh solder to the connectors just on the upper and lower edge contacts labeled "J8" (on the circuit board) and used my contact burnishing tool on the contacts of K4. I have done this twice and each time I do this I can expect about a year or more of normal operation. The first time was without the aid of this great website.

    I live close to the Pacific Ocean with the corrosive salt air so I kind of expect this sort of thing.

    I hope this helps!

    Richard

  • kent0

    I too have this problem with an HE3T purchased in 8/04. The problem started intermittently about 6 months after the warranty expired and lately has been worse.

    I was getting mostly F/DL problems. I replaced the DL and it worked great for a few weeks and then started again with F/11 F/DL errors. I removed the board and cleaned the white relay contacts. One was clean and the other was black. Then I added some solder to all the connectors which made all cables tight.

    This too worked great for about 3 weeks. I no longer get the F/DL but get the F/11 codes now. It only seems to do it on during the super-high speed spin so I assume something is vibrating loose. I finally gave up and ordered a new board from Sears. I complained and they offered $100 reimbursement towards the part but I had to order if from Sears which costs more than some of the online shops but at least I have a case number with Sears that shows this washer is crap.

    The board came and one of the tabs that holds one of the cables was broke but I installed it anyway hoping to get rid of the f/11 erros. I used a rubber band to secure the one tab-less cable (wasn't the one to the motor controller). I was sure this would resolve the problem.

    It did not. I still get the f/11 errors with this brand new board. Does anyone have any ideas on what to check next? All the cables on the new board are secure.

    Most people have resolved the problem with a new board and I am going to get a 2nd new board since the one I have is damaged but I don't have much faith in that fixing the problem. I am wondering if the motor, motor controller, or wiring harness could be to blame and if there are any quick fixes. Since it only happens during the hi speed spin, I could only imagine that something is coming loose.

  • lcp213nc

    The F/11 and F/DL codes are a pain in the you-know-what! It amazes me that I can do a dozen loads without problems and then the washer will start throwing error codes at me again. I'd set up a service call at one point. Then noticed the door assembly was not tight. Took a Torx to that and fixed it. Machine was fine for a while and I cancelled the service call. Soon after that F/11's showed up again.

    I called again and scheduled service. The tech came last week. I had to help him run the diagnostics (which I'd learned about from this website!). He just sort of stared at the machine for a while then said the board was bad and had to be replaced. So now we're into about a $650 repair job, waiting for the part to ship to us. The tech is supposed to be back a day or two later to replace the board.

    One complication is that our w/d are stacked! I assumed since "stack-ability" was a selling point that service could be done to them in that position. Not so for this particular repair. The dryer has to come off the washer for the board replacement. The tech said we'd have to pay for a second person's labor for someone else to come with him to help move the dryer out of the way. We said no to the extra $160+ charge and are planning on moving the dryer out ourselves prior to the service call. I'm not looking forward to any of this!

    As someone posted elsewhere ... I have a Love/Hate relationship with my washer. Bought in Nov. 2004, worked fine until the 3-year warranty expired!

  • jimmp

    Can someone please advise how to remove the white control box at the top?

    I found two prongs going into the rear which popped easily but the top is fastened to the metal running the length of the rear. It appears the lid attached to the metal has several small clips attaching to the body of the box underneath it.

    Do I release all of these and the control box drops down with the lid still attached to the metal?

    Thanks in advance.

  • maddmatx

    The FIX IS IN !!!!!!!!!!!!!!!!!!!!!!!!!!
    Look at the notoriousflavio Feb 24, 2007 post and do what he says and it will be the last error code you receive!!!!!!!!!!!!
    I did it and my machine works great again.

    SEARS SUCKS! After 20 loyal years and $10's of thousands spent there, I cancelled my account because they are stinking greedy cheats. This was a simple flaw they could have fixed. Dont call sears to get this fixed, dont order a new mother board. just fix it.

  • noviceguy31

    I have an HE4T washer and I am only getting an F error code with no numbers after it? Has anyone seen this and if so what is up? I had expected to see some type of numbers...
    HELP PLEASE!

  • hokie84

    I have He3t, Model: 110.49972600. I am getting F11, and have the thing apart right now. Two Sears reps, 3 answers, no fixes.

    I am ready to solder, replace, etc.

    There are 3 electronic components in the HE3t (apparently slightly different from the HE4t.

    Motor Control Unit: PN 818396 (Motor control, white square, bottom left-Front) - sounds just like the He4T

    Micro Computer, machine control: PN: 8183257 (Grey Box, square with protrusion, Top Front Right, with MANY connections) - The board is apart in my hand (l-shaped), with 4 black, and 1 white relay on main board, just below the connecting "L" board, which has transistors, capacitors, etc.

    Some connector attached to the door lock that sits between two parts above. I can't actually find this part on Sears website, and cannot get to it easily.

    Which part are you guys soldering connections / replacing relays on?

    Thanks,

    - Tim

  • racerjar8

    We have a Kenmore Elite HE4t that started showing the F11 and dl codes. The machine did not want to work properly on the warm water cycle. My wife then started using cold water cycles successfully. After awhile the cold water cycle started getting the F11 and dl codes too. The machine got worse and worse. It is out of Warranty so I called Sears to try to buy a repair manual and I was told there was not one available for this machine. I found that hard to believe! I called Whirlpool and they told me I had to buy the manual through Sears. What a run around! Sears told me a new computer board would run approximately $369.00. I started checking around and found a site where I could purchase a Whirlpool manual and the board at less than half of the Sears price. THEN I FOUND THIS SITE! I read all of the posts and fotunately found "thenotoriousflavio" posting from Feb. 24 07. I followed his advice and added solder to all of the board contact locations and reassembled the machine. My wife has run warm water loads again and is on her 4th load with absolutely no error codes!! The "notoriousflvio" appears to be a genius . THANK YOU "notoriousflavio". I would add one additional step to his instructions: I purchased a wrist grounding strap just to make sure I didn't ruin the board with a static electricity discharge. I think it is a small price to make sure you don't ruin the board trying to fix it. For those having problems with this machine, I highly recommend trying "the notoriousflavio's" fix. Good luck to all that are willing to spend a little time.

  • racerjar8

    to jimmp.

    The white control box is attached to the metal with the 3 wide plastic clips at the top of the metal strip. These 3 clips have a tab that clicks into a hole in the metal plate. The tabs/clips are approximately 1" wide and must be very carefully raised up to disengage the tab from the hole in the metal. I used 2 small bladed screw drivers on each tab and as I disengaged the clip, I slid the box forward and away from ther metal clip. Take it slow and easy so that you don't break those clips off. Hope this helps you.

  • jennee

    Dear Members of the Elite F11 Group,

    We are new to soldering and have a question about where to do it on the curcuit board. We have the board out and know where the relays are, but when posts say "Heat up the contact point for each harness connection on the TOP AND BOTTOM OF BOARD and add a thin layer of solder" does that mean we need to somehow solder under the Omron white boxes? or do we just apply solder on the bottom of the board (flipping it over)? If we do need to get solder under the boxes, how do you do that? Do we need to heat up the joints first, take the relay box off, and then solder above the board and underneath? Do we need to take the cover off the relay box for anything (someone said that carbon builds up in there and needs to be cleaned) and if so, how do we pop the top off the relay box?

    Thank you all for your help and clarification. This has been a nightmare as you all can relate to, I am sure.
    Jennee

  • mfederwi

    I did this to my washer after two weeks of getting the f11 errors. Since then, I have done probably 12 loads of wash with no errors. The place to add the solder to is the tabs/contacts where all of the connectors connect to. There must be at least 30 along two sides of the board. I did both top and bottom of the board. It should be a very thin coat of solder and be careful not to overheat. If you put it on too thick, you will have a hard time getting the connectors back on. After the first attempt, I must have shorted two contacts together, since the washer would not start. I removed the board, checked for solder bridges with a utility knife and reinserted the board. Has worked perfectly since. My wife is thrilled and amazed.

    Mark

  • mikenstacey

    Thanks for all the advice. We have just begun the "F" error journey on our HE3T Kenmore. After surveying all the great information, I have decided to dive into the solder repair tonite and see what happens. Wish me luck. Will post the results as soon as I get them.

  • jtyreeiii

    Thanks a lot to all of you for the helpful info. I too had that nasty f11 for about 2 weeks. I did the solder trick and all is fine as of my 15th load. I was going to buy the new CCU board but thought I'd try solder and see what happens. For anyone that may need to order the new CCU Board the number is 8182689 was 8182636 for the HE4t.

    James

  • thenotoriousflavio_hotmail_com

    HAPPY TO SAY after almost to years after my fix of Feb 24 2007, I'm still error-free. I haven't even had to repeat the fix!

  • chrisfixes

    Thanks to "thenotoriousflavio". His post on 24Feb2007 was right on. We bought an Kenmore Elite HE3t washer in Oct2004 and I can't recall exactly when we started to receive the F11 error code; however, suffice it to say that it had been annoying us for years. Like all the others who have posted, the F11 error code revealed itself much earlier than one would expect for a top of the line washer (at the time of purchase). For those that have been dealing with the F11 error code, the DL error code is its ugly sister. I was frustrated to the point that I ripped the door open while it was still latched/locked with the display flashing the DL error. Thus my short temper resulted in me having to replace the door lock mechanism inside the door (cost ~$45). This door lock fix was performed roughly two years before the fix below. Obviously it only fixed the part that I broke and did not remedy the F11 error codes that were randomly occurring, and occurring more and more often as time went on.

    I never could figure out why the F11 error code was occurring randomly throughout the years. Thanks to flavio's suggestion, I fixed the problem! It works, DO IT BEFORE YOU CALL THE REPAIR MAN! Last night I added solder to the BOTTOM side of the CCU board where the wire harnesses' contacts are. Then I hooked the wires back up to the CCU and ran a Normal/Casual wash. The washer worked for a single wash cycle. The second wash cycle resulted in the F11 error message again! I was nearly at my wits end! But it seemed as though the idea to add new solder was probably the fix because you could clearly see that the wiring harnesses contact points' original solder had been worn and gouged (especially on the bottom side of the CCU). I took the CCU out again and added solder to the wire harnesses contact points on the TOP of the CCU. This worked! I completed 4 different cycles today: Normal/Casual, Express, Whites and Delicate. All four completed with no errors. I'll give updates quarterly for the next year to let you know how long this fix works for me.

    I am a happy camper now and also my wife's hero. Sweet!

    SOLDER USED: I used the M.G. Chemical brand Lead Free Silver Solder, 21 Gauge (0.032" diameter); cost $4.99. I got it at a local electronics supply store which had a much better selection of electronics parts and better quality that Radio Shack. I had never soldered before, so I had to buy a solder gun as well. The total cost was $43 for these two items. I see from earlier posts that having a repairman come to fix this problem would have cost hundreds of dollars.

    TIME to fix: Total time needed to make this fix, which includes removing CCU from the white box/casing, soldering top and bottom contacts points for the wire harnesses and reinstalling etc. = 1.5 - 2 hours). I took the recommendation from a previous post to label the white CCU casing/box and wire harnesses prior to removing the wire harnesses from the CCU so that you don't hook them back up in the wrong location.

  • davidghe4t

    Hi there!

    Thanks to everyone here I did the fix myself 2 weeks ago and it went great!

    I took photos and created a step by step guide with hi-res images to help anyone else who's trying to fix this annoying problem.

    You should know too - I've never touched a circuit board before in my life so this fix is EASY!

    http://he4tf11.blogspot.com/

    Here is a link that might be useful: Fixing HE4t F11 Error Code

  • jimmunology

    Thank you everyone, especially thenotoriousflavio. This thread rocks! It is incredible how lame the craftsmanship is in these top-of-the-line appliances, and it's even more amazing how such an inexpensive and effective solution has been provided by this forum. I especially like the illustrated guide posted by davidghe4t. God I love the internet!

    Anyway, I just fixed my HE3t machine according to the resoldering suggestions posted here. 5 consecutive loads so far without any error codes! I have two small comments to make:

    1- The circuit board is indeed from the CCU (computer control unit) at the top back of the machine, not the MCU (motor control unit) at the bottom left side of the machine. Read through all of thenotoriousflavio's posts as he later corrects his original post which calls for making the fix on the MCU. I almost missed this.

    2- It may be better to use standard 60/40 tin/lead solder instead of silver solder. Although not as environmentally friendly, it has a lower melting temperature, which would make it less likely for you to damage components on the circuit board from excess heat. The guy at Radio Shack told me this.

    My wife and I were going to take our HE3t washer and dryer with us when we move later this year, but now we're thinking of starting fresh with another brand. Does anyone have any recommendations for another frontloader model?

  • fordtech

    I think it is great that folks can do these "do it yourself" modifications and save their machines!

    I do have a problem with Whirlpool dissing all these people for such a minor fix that they could do to appease the public. Just replace the boards with upgraded replacements!

    When Maytag had all its problems with Neptune, they spent millions and millions of dollars doing OUT OF WARRANTY repairs and upgrades to these machines. They spent millions and millions on design changes to improve MANY areas of complaint. Even millions upgrading and improving the so called "mold issue" that we all now know was the result of POOR OWNER USAGE, overdosing detergent, using cold only washes, etc etc as ALL front loaders have the same issues with similar usage. They changed the control boards, motor and controller, door latches, ventilation system, door seals, door venting, outer tubs and spindles, sump and drain pumps, water valves, dispensers, nearly everything multiple times.

    Yet this wasn't enough and the people drove Maytag into class action suit and into importing even crappier machines and calle them Neptune too, and eventually out of business.

    And now these people let Whirlpool, the new owners of Maytag BTW, get by with this control board prolem without hardly a wimper.

    I think when you reflect back on Maytag, that we really lost a company that wanted to serve its customer base and now we only have companies that could care less. Whirlpool owns so many name brands that you have little choice but to buy them or some import with questionable service capabilities.

    In the end all you can say is be careful what you wish for....

  • kulamoola

    I am on my second go round with the F11 problem. Has anyone heard any progress on the class action suit a la following link:
    http://ths.gardenweb.com/forums/load/laundry/msg0717144512415.html

    If the problem is overheating, why don't they put a fan in the washer like on a computer?
    Do I need to replace the relays on the Motor control unit board or just beef up the solder on the contacts?

    Thanks

  • subydude

    Thanks to everyone for sharing their stories, it's comforting to know that I'm not alone with the dreaded F11 codes.
    Special thanks to 'thenotoriousflavio' and 'davodghe4t' for their insight into a DIY fixit, and for the inspiration to try it myself.
    After a few months of this problem getting progrssively worse, my wife phoned the Sears repairman. After searching the net a bit (and thankfully coming across this thread!) I narrowed my problem to the CCU.
    I phoned Sears, and the repalcement board was over $400. (Although I found it on ApplianceZone.com for just under $150.)
    However, I decided to follow in your guys' footsteps, and attempt to fix it myself. (Thanks 'davidghe4t' for the photos on your blogsite)!
    After buying a $20, 30 watt soldering iron at Circuit City, and spending an hour taking the washer apart & soldering the relay connections on the CCU top & bottom, I am proud to report... IT WORKS!! I will call Sears shortly to cancel the repairman.
    My wife & I are so happy to have the washer working again, and we saved over $500! It really was easy.
    Anyone experiencing an F11 code should do this (I'm lookin at u Kulamoola). All it takes is a little solder.
    Thanks again!!!!

  • monettsys

    There's no need for class action suits, soldering the connections or even removing the pcb. The failures are caused by contact fretting. Tin/lead contacts are highly vulnerable, especially in a damp, corrosive atmosphere. The solution is simple. Provide something to clean and lubricate the contact and provide a barrier to protect the contact. You can do this with something you probably already have in the house. Ordinary white petroleum jelly. It is an old radio engineer's trick from the 1930's. My machine could not finish a single load without giving F/11 or F/dl errors. After applying the vaseline, it now runs perfectly.

    For more information, please see my post on mysteryonion's page at

    http://www.flickr.com/photos/mysteryonionpatch/471156850

    To find it, search for "monettsys". It is dated Wed Feb 25, 2009, 11:58:03 pm, near the bottom of the page.

    Best Wishes,

    Mike Monett
    pstca.com

    Here is a link that might be useful: contact fretting information

  • stormn

    The solder on the computer board is bad. Remove the solder and replace it with new solder for circuit cards (you can get it at radio shack).

    We have had the same problem with our washer since we purchased it in 2004. Sears technicians replaced both the latch and computer. After scrolling through many of these posts, I finally found one that offered a different solution than replacing the latch or computer. It stated the solder used for the transitors/diodes and capacitors on the computer circuit board was inferior and caused the issues.

    I went to radio shack, purchased a solder removal iron (has a red bulb near the point), some electronic solder w/ flux, a soldering gun and some curcuit cleaning spray. Total cost was ~ $60. I took the top off of the washing machine (screws are in the back), and then disconnected each of the wires going into the curcuit board. Before doing this, I placed a numbered small piece of scotch tape around each wire to simplify re-assembly. The wires snap onto the circuit card, so be very careful disconnecting them so you don't break the fragile security snaps for each. They ensure the wires remain connected when the machine is shaken during spin cycles. I then pulled out the curcuit card, flipped it over onto a dense foam mat and then proceeded to heat/remove each of the solder connections. Do not hold the solder removal tip on the back of the solder joint any longer than necessary to heat the solder to a liquid state. Once all of the solder was removed, I sprayed the back of the card with circuit cleaning spray and re-soldered each transitor/capacitor/resistor. I then placed the circuit card back in the rectangular holder, reconnected the wires, put on the top and have not had a single problem with this washing machine since. It has been 5-months with perfect operation! So for a machine out of warranty, I spent only $60 and took 1-hour to fix it. Much less than a service call, replacement latch or computer. Especially since those have been replaced previously.

    Thank you for your site and especially to the respondant who suggested this fix. It worked like a champ!!

  • imp8cent

    Thanks everyone for sharing your experiences -- both good and bad. My wife and I have been experiencing these same F11 and FDL errors for several months now. However, before I pursue self repair, I wanted feedback on whether I should attempt this while my HE4T is still under warranty (expires June 2010). I don't want to risk invalidating my warranty coverage if possible. Thoughts?

  • ddesa

    I am in the same situation as imp8cent, as my washer is still under warranty...

    But I have contacted Sears twice now... and have had two moronic technicians come in to "fix" my washer...
    The first said the washer needed to be reset... he unplugged it for a few minutes and re-plugged it saying it was fixed.
    The next guy told me that the errors were due to my electrical outlet!!!!!
    I have never been so infuriated by customer service, until these recent incidents with Sears...
    It seems to me that they want to get away with not fixing anything at all... instead of accepting that their washer is faulty, they turn around and blame it on the customer!!!! Unbelievable!!!!

    I don't know that I am completely comfortable with fixing the washer myself, since the washer is covered!!! I don't know what I need to do so that Sears realizes that the washer is unusable. Because all the technician could tell me was that whenever the error code comes up that I need to unplug the washer. Seriously!!!! I made an appointment for this guy to walk in and out of my house within 5 minutes!!!!! Help!!! Any thoughts?!?

  • suebee32539

    I have had the same problem with my 2004 HE4T washer. Of course the warranty ran out last July of '08 when it started throwing the dreaded F11 and FDL error codes. This would only happen every few weeks or so when it first started. Then this past January it started doing it weekly till finally every wash. We tried all of the quick fixes of checking connections, soldering the contact points and replacing relays. The soldering did help for a couple of weeks but then we started getting the error codes back again. The relays did not help at all, but I was only out $10. So we gave up and ordered the CCU board. Looked around to find one, most places were under $200. Thought I would give ebay a try and lo and behold found a new one on there for $50. Emailed the seller and he told me that it was brand new. Just got it in the mail this week and installed. So far So Good. Working like a champ right now. I am going to keep my eyes open for another one just to have on hand for an extra one.

    On a sidenote, I talked with a customer of mine who works for sears in the appliance department. I have told her about my issues with the HE4T washer. She said that is why you cannot find them on the showroom floors anymore. You can find the HE3T and HE5T but not 4T. This shows you that Sears does know that there is a problem but they do not want to fess up to it. Hopefully a civil suite will get things rolling somewhere. I live in Florida and there is not one in this state yet.

  • kensch

    I took a chance ordering from Shopjimmy.com because I could only find one review, but the chance really paid off.

    I ordered a processor (8182695) for my Whirlpool Duet, which is the same as the Kenmore HE4T, from them on Friday 7-24 for $98 (half price!) and it arrived Wednesday 7-29. The best price I found elsewhere on the net was $149, but the average was $198. Can't beat Shopjimmy's pricing.

    I had called before ordering and the representative was knowledgeable, polite and she did not pressure me. She verified the washing machine parts are new.

    The CPU was well packed and worked out of the box.

    I'm going to order a spare from them as soon as I get some $.

    I would recommend shopping at Shopjimmy.

    Ken S

  • subydude

    5 months and still going strong /w no issues since soldering the CCU connections. :)
    I would do this even under warranty, it's quick & easy.
    Obviously the Sears techs are of no help. Even if you pointed them straight to the problem, they probably still wouldn't lsiten.
    If you can find a new board for a good price, that's great, but the connections will surely wear again over time. A good helping of solder on each side of the board shouldn't ever wear out.
    Put the new board in and try your hand at soldering the old one, what do you have to lose?

  • fireengcapt

    I want to THANK all those who have come before me with the info they have shared. After having all the error codes at some point in time and after taking my machine apart and finding the MCU board I determined the relays were defintetly the problem so I went to the local electronics store and $12 and about a week later I had the new parts. The machine worked intermittently during this time. So it finally quit while giving me the Door Lock (DL) error so I got myself a helper and unstacked the machines and disassembled everything and replaced the relays. Everything is working like a champ. Thanks again to all and good luck to everyone else.

  • aliris19

    What a fantastic thread. It has taken several hours to read through, but is just rife with good information I don't think any of us should lose. So I'm bumping this up with many thanks to all for the contributions. I'm going to start my soldering adventures soon.

    But first let me just ask anyone who might be still reading this: do you think monett's suggestion just to lubricate the connections is worth a try? Certainly easier than soldering. Would it likely be adequate? I certainly remember how I always used to lubricate every connection and then somehow, just seem to have forgotten that -- remember all that car battery cleaning and all the vaseline that went onto those terminals? Even in a lifetime one can forget the wisdom. thanks for the reminder, Monett. But ... could it really be adequate?

    Thanks all -- happy reading!

    --sad to have become a member of the not-so-elite F11 club.

  • aliris19

    I did it I did it I did it!!!!

    I'm shaking like a leaf, but I *did* it!

    Or at least, it turns on and is washing away ... don't know if it will throw a code come vibration/spin time. But at least I managed to get all those squirrely connections back together again, and actually didn't make a solder bridge, seemingly.

    Wow; I am not as young as I used to be when I soldered. My hand *shook* like crazy! That was easier when younger. And I had to use magnifying/reading glasses. Makes me feel such an old geezer; I haven't soldered anything in 25 years.

    I tried to get my kids interested: "Do you want to see your mother fix the washing machine": "Why".

    Then dh: "I'm not going to have anything to do with *that*. I'll come look at what you're doing, but *I'm* not going to do that".

    sigh.

    There's noone for whom I'm even a hero now. Except maybe someone on this board? :)

    I only even burned myself once!

    And for the record, FWIW, my Radio Shack had .015 mm "High Tech" 62/36/2 silver-bearing solder and electronic cleaner & lubricant which I used and seemed to cover everything with a nice film of grease, which I think speaks to the fretting issue. The very thin solder was a big help I think. There wasn't anything else with the silver in the solder, but I think I got the right stuff. Radio shack didn't have one of those spark-deflector wrist bands so I made sure I wasn't wearing any of my usual wool, and took off my shoes and touched the faucet to ground myself a lot as I know I happen to build up quite a lot of static electricity for some reason; my clothes? my person? Dunno but I am a walking teslacoil. Or something.

    The hardest part - the terrifying part - was all that brittle plastic. My machine is close to 10 years old I think (6-10 years; can't quite pinpoint it better than that. I thought the youngest was still in diapers but she claims to remember its delivery).

    I found it completely terrifying trying to lift up the plastic tabs holding the contacts in place and then prying the whole box off the machine and then pushing those tabs in to get the board itself out. All very, very tight and brittle movements. I don't think anything snapped in the end, but I'm shocked not. As many have said: Go Slowly. I tend to panic in these situations, but I don't think it's wise. Slow and patient....

    DH just said I was his hero. All is well...

  • landholandho_hotmail_com

    I bought my Kenmore HE4t washer in 2004 ... and I guess I was lucky enough to go until 2010 without the dreaded 'F11' code ... but sooner or later, it sounds like everyone gets one. Anyhow, I did consider trying to fix the problem (soldering and new relays) on my own, but instead I removed the 'box' containing the control board (numbering each set of wires and using a sharpee to write each cooresponding number where the wires plugged into the box) and I contacted a repair facility called Digital Auto Technology (DAT) ... telephone (951) 734-2700 (they're located in Corona, CA). You can mail your control box with the board still in it to them, and they will fix your board, seal the box (for warranty purposes) and mail it back to you for $75. I live close enough that I chose to drop it off and then I picked it up the next day. I re-installed it ... and it seems to be working great.

    DAT has a ebay storefront ... and it mentions that the price is $65, plus $10 shipping. Mailing it to them, or dropping it off ... they'll still charge you a total of $75.

    But now that it's all done, my wife is happy ... and you know what they say ... "Happy Wife ... Happy Life".

    I hope this helps others

  • MARIPOSA7

    Thank you so much everyone! I was about to throw out my washer and just buy a new one, NOT same brand of course and not from Sears, customer service was dissapointing. But now I am going to tackle this on my own and let you all know how it turns out and I am hoping to be doing laundry again very soon? Aliris19, you are my Hero and because of your post, I feel confident to tackle this resolution. ;-)

  • MARIPOSA7

    @Steve, I paid the $75.00 for the company to soder and put new relays for me and it worked like a charm!! You saved me, only $75.00 to fix this problem that has laster a couple years of not using my washing machine. I lived close enough to drop it off at 9am and pick it up by 3pm, guy is super nice and fast and works on these more than we all want to know! Home by 5pm and doing laundry by 5:30pm and ever since. We are now on our 2nd week going on 3rd and no problems at all! Waht a relief! Thanks again steve for the post and Thanks DAT for the help!!! recovering F11 club member, LOL

  • jmaxey

    Solenoid location? Help Please.
    Hi everybody, I will never buy another Kenmore product EVER. I cleaned and soldered the connections, and tightened the tabs in the plugs but I am still getting error codes. Where are the solenoids located, down by the motor? Help please.
    My current error code is just plain F, then I have to press the pause button then the start button again, then it starts. However, I cannot use the spin, or drain cycles separately, this thing is crazy, and I have had the top unscrewed from my washer for years just to gain constant access.

  • evilsofa42

    Cleaning and swapping the position of the two white relays AND re-soldering the black relay on the left side of the board worked for me so far. I did also go around and add solder to all of the connection tabs.

    3 loads done with no errors, which is way better than it was. I didn't think re-soldering the black relay was going to help, but I did notice that when I was putting it back on the solder was not taking as nicely as all of the other connections. I suspect the board itself may have an issue in this spot. I plan to order and install the higher amp relays in place of the existing white relays as a followup.

    This forum, as well as the link I provided with this post are very helpful.

    Here is a link that might be useful: Helpful Link with Pictures of Board

  • tatooedsn

    I believe there is something to another user's post about bad solder joints being on this board. I say this because I cleaned my contacts on my door lock relay and I noticed the relay would work depending on how I positioned the CCU. It worked quite well with the cover off but never with the cover on. If I flexed the CCU unit and pressed start, my door locks fine. I just reinstalled my ccu in its mounting position and its working atm.. hopefully I'll get lucky and it will work for a while longer. I really don't want to break out my soldering iron if I don't have to.

  • MikeInGolden

    After all the fantastic information on this website [with a special tip of the hat to thenotoriousflavio], I felt obliged to register and post info that may potentially help someone with that dreaded F11 error on the HE3t Kenmore washers. Thanks to everyone who has posted helpful information. Here are the symptoms, troubleshooting, and solutions for my problem:
    1. My symptoms were F11 every time. Not intermittent. Symptoms began the morning after an electrical storm and I suspected a power surge. Washer would not run. No door lock error, just F11.
    2. Reseating wires on CCU did not help
    3. Reseating wires on MCU did not help
    4. Resoldering CCU relays did not help
    5. Resoldering black relays on MCU initially seemed to solve it, but it may have also been due to my efforts to use a pin to bend the teeth in the cable connector to try to get more "grab" on the circuit board
    6. Worked a few times, but then recurred. My interpretation is that the cables move a bit during a wash cycle and lose the perfect electrical connection.
    7. Diagnostics ran fine, but intermittent F11 recurred
    8. Pulled boards again, added solder to thicken ribbon contacts on both MCU and CCU
    9. Installed, flashing and beeping. Cleaned contacts with contact cleaner, wiped down, scraped a bit of solder that may have shorted across two contacts. Note that it is a BAD IDEA to try to hook up the ribbon cables without the plastic case installed. The plastic case helps align the cables.
    10. Reinstalled. Everything good. Has worked for dozens of loads over several weeks. Thickening the contacts on the CCU for the ribbon cables appeared to be the critical fix. Despite a suspected power surge during a lightning storm, building the thickness of the contacts appears to be the fix.

  • aliris19

    Hey Mariposa -- we'll be mutual heros. Your post made me smile! For the record, I've practically forgotten this whole episode. All the leaf-shaking I wrote about - I do remember it was a huge relief to be done, but the specifics of the terror in doing it and the more or less complete indifference from the family: all gone.

    But in the meantime, it seems to be 17 months later already without an error code. I will note that things do seem to be a tad less "tight" than formerly, meaning that it takes longer to spin dry than it used to and its estimate of time remaining seems more and more off. I vaguely recall these symptoms prior to the codes starting to go off. But there hasn't been anything yet.

    I think most of the above information seems fairly consistent by now.

    I love GW! ;)

  • 1fixitman1

    Some further "F11" data.

    We've had our HE4T since 2005 and I replaced the lower hose earlier this year due to a slow water leak. This was relatively easy and successful -- the failure was caused by the considerable vibration normal to the machine. F11 began to show up in the last few months prompting a reading of this very helpful forum. I am an experienced electronics technician with prior experience in various technologies, but not washing machines. Thanks for the commentary on your adventures. It was very helpful.

    As has been previously mentioned, any work on this equipment must begin with complete disconnection from power at the wall outlet.

    Three screws at the top rear of the machine free up the top cover for removal.

    Removal of the control board requires considerable care, patience and controlled force. It is not to be taken lightly. As all of you have done, I began by making notation details on the housing with a fine pointed permanent magic marker necessary for reassembly of the various plugs. To remove the plugs, I used a small screwdriver to pry and remove the various latches holding them in place. The top housing of the control board was removed and cable restraints were loosened as needed. My control board did not simply lift from the lower housing -- it may be that the production process had been changed -- I was required to carefully pry against the board to free it from three retainers to gain access to the lower circuitry.

    Once the board was free, It was handled by the edges to minimize any likely static discharge. It was repaired in a relatively humid environment. Presence of hot water or steam nearby will assure this. Both Omron G5LE-1-VD relays were removed with a suction de-soldering tool and examined for burned contacts -- this time it was the right hand one found damaged. Both were replaced by R46-5D12-12 relays -- upgrading to 12 ampere ratings from the original 10 amperes. These are very inexpensive -- only $5.00 each. All soldering was done with silver solder, paste rosin flux, and liberal heat from a 40 watt iron.

    A second major problem was evident. A large number of solder fractures were found around the larger board components Close examination -- better seen with a magnifying glass -- clearly indicated the problem areas. Frequently, these cannot be seen, and entire areas around the larger components were routinely resoldered with silver solder, good rosin flux, and liberal heat from a 40 watt iron. The causes of these fractures appear to be two fold. The eyelets and inserted component leads should have been more closely fit (a fine detail) and with the usual machine vibration added into the equation, the solder joints were failing. (Cracking, fracturing, poor solder joints) The eyelets should be smaller for a tighter fit.

    A careful reassembly was uneventful and the machine now is running perfectly.

    Overall, the HE4T seems to be well designed electronically, and with some now upgraded construction, it is expected to serve its purpose well. These things are complicated!! But, I'll take my reworked board over any coming off the assembly line…It's hand constructed.

    Take good care, and good washing!

    1fixitman1

  • aliris19

    Do these specific codes actually mean anything in the end? After being nicely fixed for however long it's been ... I guess it's been two years now, my machine is definitely kaput again. But it's not throwing "F11" codes but instead beeping and then usually it says "Sud" ... what does that mean? Do you suppose it's the same, solder problem in another guise? Or does this mean something different?

    I'm planning on opening things up again and applying more solder as it worked so well before. Unless someone has something else to offer?

    Here's some data: using the 'normal' button the problem is the machine just can't seem to "see" what's going on, when the load is done. It may not be rotating fast enough? It does worse with heavier loads, increasingly worse over 5 or so months. I can work around the problem of not getting it to end by using different buttons - the rinse/spin or spin only buttons on the side left strip. This is what's making me think there's a soldering-communications problem; that one buttons' communications are problematic especially. Is this nuts of me? Anyway, seems it wouldn't be too hard just to reopen it up and put some more solder on there...

    thoughts anyone please?

  • aliris19

    Actually mine is also throwing "F2" codes...

  • aliris19

    SUCCESS!!

    A half hour ago I was sitting down to report failure. For the record I'll report what I did. But the punch line is: google the real problem. I was not actually having F11 or F14 codes, I was having Sud and F02 codes and it does make a difference. There's a good thread about Sud/F02 codes here.

    And the moral is: While writing this I just had to jump up and check on my machine because it was spinning so audibly fast. It hasn't done that in a *loooong* time. Let me tell you why:

    The Sud/F02 code is apparently due to a blocked outlet. On retrospect, everything points to this simple answer. I didn't add things together before hand. It's been a long time since I've heard water leaving the drum. And it hasn't spun hard in ages either. The symptoms were longer and longer for the machine to finish its cycle until finally it just failed and started throwing codes eventually. And recently water is left in the drum a little bit too (when someone else used it; I manipulated things so that didn't happen).

    So all this adds up to: plugged drain. The drain is located behind the bottom panel, removed with three hex screws (see link above). There's a 3" plastic plug to remove and in mine was: ripped plastic hose, broken pen parts, many, many of them (I'm going to kill my teenager), and disposable dental floss picks (I'm going to kill dh), and eraser caps (I'm going to kill my tweenager), and a really, really thick plug of grease and hair and compressed lint and other gook that was just its own unique substance. Oh my.

    As suggested in the link above, do have many, many towels ready to sop up much, much water that will come out. Also in my water is about 2 TB at least of heavy white grains -- maybe that's just sand -- dh is a marine biologist and teen is a jr lifeguard, spending much time on the beach. Would sand that sits in water soften? I guess not -- don't know what that stuff is. It's kind of hydrated. Practically like oats. Ycccck.

    And so .... the machine seems fixed. And I'm thinking now that hydrated "sand" is maybe the backing to decaying plastic-backed rugs.

    What did I do prior to finding the fix?

    I took the circuit board out again as described by so many above with such luck. I didn't note very much before and want to set it down here for the record. I encountered many, many broken plastic clips, some sitting on the wires, some in the circuit board itself. The whole white plastic housing rattled on its clips even though those three large ones weren't visibly broken. When I replaced it I fixed that back on with duck tape too.

    Pry the three large white tabs holding the white housing box for the circuit board up with a thin screwdriver, a little bit on one side, then the other, back to the first side. Two people might help but would need to be very light-fingered.

    There are plastic clips holding the circuit board to the white box. Most of mine are broken (the machine is 10 years old now). Two thin screwdrivers are needed to pry the tabback and then with the other screwdriver, gently press the board up. This must happen back and forth at a couple spots (without touching any solders obviously).

    The backs of all my solders looked perfect.

    Two of the tops of my solders looked a little dark in color.

    Neither of the switches looked corroded.

    I resoldered all the contact strips. Some looked fine but when I went to remelt the solder, I discovered there just wasn't any there at all, so I added a touch more.

    I sprayed all the contact strips with electronic cleaner before soldering ; don't know if that was a mistake.

    Almost all the clips that hold the wiring housings in place are snapped off just from time and the vibration of the machine itself. It's possible a new board housing is in order.

    I think that's all I wanted to remember for next time. I had some vaseline ready but decided it wasn't necessary. Given how tough it was to slip on the cracky plastic wire housings, I'm thinking that might help the clips go on more smoothly on old machines. OTOH with no exterior plastic clips left to hold the wire harnesses in place, making that too smooth a contact might allow it to wriggle free easier.

    After I fit it all back in place I was relieved that the machine turned on just fine, only with the same characteristic noisy sound and non-rotation of the drum - another symptom that I forgot to mention (signifying, as it turns out, that plugged drain). Immediately after starting up again the Sud code got thrown again so that's when (duh) I started to google the other codes.

    This thread is a wonderful repository!

    In sum:

    Sud/F02 == plugged drain, remove bottom panel and clean trap
    F11/F14/door lock == bad circuit contacts, resolder, clean contacts, etc.

    Here is a link that might be useful: Sud/F02 code fix

  • Ann

    Hello,
    Would someone please send me a photo of the soap/bleach drawer of your machine? A tenant took it out and mixed up all the pieces, and I have no idea how to put it back together...

    Thank you!

    dogcatlady@yahoo.com

    Ann

  • sixisenough

    Thanks for the info, all, especially Notorious. I did the solder thing today, and ordered two new Omron's from Digikey after swapping the badly burned relay for the pristine one, as mentioned previously. I figure I'll have them handy for when the problem recurs, or I have a lazy afternoon that needs a short project to fill it.

    Last month I replaced the drain pump, which addressed a number off issues (suds code, etc.). Cleaned the trap as well -- and if you've had your machine a few years and haven't cleaned it, you probably should!

    These machines aren't perfect, and the faults are exactly where a trained reliability engineer would expect to see them -- connectors (especially unprotected connectors in a high-vibration, damp environment), relays (especially relays driving an inductive load, at a decent fraction of their design load), and motors/pumps and so forth (moving parts). However, I've had mine over a dozen years now, and at one time we had nine people in this house, so it's done 10,000 loads at least. I'm sure it's past the design life and any reasonable working-cycle life, and yet I can keep it going myself for a few bucks a time or two per year. Nothing is perfect.....

    Just today, since the repair, it's on load 5, and going strong. We'll see for how much longer.....

    Thanks again!

  • allboys4babs

    We have a well and every time our electric goes out and our water doesn't work, the washer has code F/H. Is there any way to fix this without calling a repairman?

  • David9999

    My sister's 10 year old machine started throwing these errors more and more often, so an Internet search found me this incredible thread.
    After way too much reading, I tried "notoriousflavio's" solder the board connector fingers fix, with no effect except that the error happened everytime. When the machine started up, I would hear a clicking sound before the error came up and the machine stopped. While it is clicking, I started wiggling the connectors and it would start up and run! I eventually determined that it wasn't wiggling that fixed things, rather it was flexing the circuit board. I guessed there was a poor solder joint somewhere and took the control board out again and re soldered all of the connections to the five relays on the board. Put it back together and all was well. Has worked perfectly since then.
    Thanks to all the folks who have contributed to this thread!!!

    David

  • dbcreighton

    I had the same problem...hate this washer (he 4t). On the advice of a helpful tech, I took front panel off (under the door-2 small screws on bottom), there is a large pump drain cap the unscrews but have plenty of towels ready because if there is water it will drain out. BTW, make sure you unplug the washer and turn the water off at the hoses. When the cap is removed you may find soap scum mixed with lent, toys, coins...what ever was in the pockets of the clothes, clogging up the drain. Remove these items and clean the plug too. It may smell. Plug it back up and you are on your way. When the F 02 code comes up I just hit pause and then start and the cycle will continue. I dont have to start the cycle from the beginning until I get a chance to clean the drain. I have a wife and 4 boys and the laundry never ends. I've had to replace the door twice and now it leaks because a string wrapped around the rubber seal and damaged it. The dryer made it only 6 years with at least 2 service calls to repair the door. The tech said buy a cheap dryer which will simply dry your clothes. The fewer bells and whistles, the fewer things there are to go wrong.

    The final repair on the dryer (heating element and 2 rollers) was at $300 without the tech pulling out tools to check the other rollers and anything else. Scrapped the thing and went to lowes, got an open box basic samsung dryer for $168 (with military discount) and called it a day. Hope that helps someone.

    David C.-St. Louis

  • Dave in Maryland

    HE3T:

    We began getting the F11 code about a week ago. However, ours was different than most of the
    F11 horror stories. Our code came a
    short time after starting the machine (10-20 seconds after cycle starting), the
    water would start, relays would click, door locks, etc, however, the drum never
    turns. I read most of the F11 postings I
    could find (one site had hundreds of
    posts on it). Proactively I removed the
    CCU board, carefully marking the location of each wire connector, taking
    photos, etc. I removed the white relays
    from the board, swapped them, resoldered them, checked/cleaned/renewed the
    solder on several other relays and a few components that were less than
    acceptable in my opinion. However, this
    did not rectify my F11 issue. I then
    found the documentation that was once in the washer, and that the previous
    homeowner had removed, and ran the diagnostic test. It would not go past step C1. HMMMMMMM, back to the internet. In the literally hundreds of postings that I
    read through, collecting notes on a legal pad for future consideration, I did
    find in two or three postings that the timing of the F11 code seems to be a
    critical troubleshooting observation.
    Most F11 codes are later in the cycle, when the drum is turning, either
    agitating the drum, or spinning, and the vibration of this action causes the
    bad solder/poor relay contact issues to cause the F11 code. HOWEVER, in those two or three postings I did
    identify that if the code was thrown early in the cycle, as ours did, then it
    was a MCU issue. So, I did my parts
    research, identified the correct part number using the manufacturers website,
    then went other places to price the part.
    I ordered my MCU from AppplianceCentral, and the part arrived in three
    days. I swapped the MCU out last night,
    I replaced the CCU cover and snapped the CCU back in place, checked all the
    connections to make sure they were all seated in their sockets, and ran a
    load. Voila, no F11 code. I do want to thank everyone for taking their
    time and posting all their trials and tribulations, as well as their victories. Oh, and a quick thanks to Al Gore, without
    him, we'd have no internet! (haha).

Need help with an existing Houzz order? Call 1-800-368-4268 (Mon-Sun).