slicerbbqer

Pentair Minimax NT Problems?

slicerbbqer
March 3, 2008

I am having problems with my Pentair Minimax NT. After sitting idle for several months I decided to fire up the heater. It will heat up for about 30 minutes, then just shut off. It tries to heat up again but just shuts off. After several cycles, the service light goes on and it shows a E05 or E04 code.

This happened about 2 years ago and the service guy replaced the DDTC, ignition module, gas burner etc. It worked fine for one season now this.

Any suggestions?

Comments (117)

  • mikethepoolguy

    Nathan, I admit I was being a bit facetious, but let me tell you my latest NT adventure.

    A member of my A-team goes on a service call, multiple issues including heater not woking. He finds the igniter not working, so replaces it. He turns on the heater and the new igniter explodes. He only has 1 igniter left and the job is 25 miles from the shop, so he calls pentair tech support in hopes he can fix it the same day or at least have the parts when he goes back. Pentair says it's the ignition control module, and give us the #'s to order. I check, dont have one in stock, so I order. All good so far, right? But noooo; tech makes another trip, 25 miles, only to call and say it was not the correct part. He calls back PTS and they say "oh no, thats not the right one" well no s--t. So I ordered the part again.

    Today the customer comes, in person, to our office wanting toknow the status of the heater. I tell him the part is on order,but I can see thats not what he wants to hear. So I order the part again, this time next day air. By the way Pentair said they would not pay the shipping.

    In a nutshell, I will either lose money on this job or will have to charge the cust. an arm and a leg to fix what will still be a POS. Remember I am aready out an igniter and have now ordered 3 ignition controls.

    The part that really gets me is that this is NOT,by a longshot the first time this has happened.

    Service people: Get the name of the person you talk to at any mfgr. so that if they are wrong you can tell the manager. Im not trying to get anyone in trouble, just get them trained properly or moved elsewhere.

    Good luck to all POS owners.

  • john_boerner_gmail_com

    Maybe one of you experts can help. I am working on a Minimax NT and do pretty well on them but this one some former pool guy got smart and cut the water temp sensor wires, why I don't know but in order to get a call back! At any rate, don't need the sensor since it's run by an AQ master control anyway so I need to add a resistor to the board to bypass the temp sensor. Anyone know what the resistance reading from the water temp sensor is, thought it was about 160 ohms but don't recall. thanks if you know...

  • bwkdiver2000_yahoo_com

    Well I have a similar issue E04. Actually replaced the ignitor and checked the pressue valve, went as fas as by passing the pressure valve to see if that was the issue. One lead to the ignitor has 120V going to it, one has none. What should the voltage be to ground on each lead?

  • jduppa

    I had some mice living inside the unit. I cleaned them out and the unit ran fine for 2 days. After shuting it down for a few days of rain I tried to restart the unit and I receive error code E04. The chart inside the unit says the code is ignition failure.

    When I start the unit the fan blows but I do not hear the click and release of gas. Any Ideas?

  • larado

    I have a pentair minimaxi nt 250 dv propane. I just got it was a unit that was never used but sat outside for years. I hooked it up plumbed, wires, and connected to gas. made sure it was hooked up for 120v originaly had a err code found out the thermister wire was broke fixed that reset heater by turning power off at unit then breaker let sit for 6 houra turned on breaker turned on unit comes on with water temp of pool set temp to heat to 100 the preasure light comes on then the thermastat light fan is on but no clicking sound or gas sound and no heat or heating light this unit was never lit ever any ideas or fix tips?

  • kinkatana

    Pentair minimax nt, Have replaced the flame sensor and ingitor, The unit will start the blower heat up the ignitor, no click on the gas valve no 24 volts to the valve, there is gas before the valve, the it throws a EO5 code. Any Ideas? Thanks for the help

  • Rack Etear

    No 24V to the gas valve, after the ignitor glows typically means that you have a bad ignition module.

  • nobrakes9

    Reading these posts is definitely not giving me hope!!

    I recently moved to a house that has an inground pool with a Pentair Minimax heater. THe pool itself was not closed by the previous folks who lived there and we had a foot of leaves and black water... (took me over a month of working on it every day to get it clear!).

    I have a clear pool, but cold! I had a tank delivered and filled and was all set to go! I fired up the heater, it worked for a few minutes, (hot air coming out the vent, warm water going into the pool) then we heard some banging noises and it shut down with E04.

    I tried to turn it back on, and it comes on, reads the temp but the fan doesn't come in and it goes back to E04 after a few minutes.

    Is it hard to replace the fan?

    No pool place will come out and fix it for a couple weeks and we have family coming to stay with us for the long weekend. (Murphys law right?). I was told by one place to take the fan out and clean it that a mouse might have gotten caught inside? Anyone else heard of that?

    Thanks!

    Cheryl

  • andreyayrapetov

    I had a flood the other day by my pool equipment while the filter pump was running. The pump zapped and broke. I replaced the pump and now the Heater is showing Err code. I called Pentair. The tech had me check the thermistor and that was fine. He said it's probably my DDTC board. Before I spend $250+ I wanted to know if there was a way to test that or any other suggestions. Thanks in advance.

  • Rack Etear

    How did you check the thermistor? Did you do the trick where you lick your finger hold it on the pins while the heater resets?

    I probably have an extra, or used control board I would be willing to sell for cheap.

  • andreyayrapetov

    Yes. And also checked the ohms while the system was on. How much for the board?

  • Rack Etear

    Cheap, click on "my page" next to my name, then "send me an E-mail".

  • peter24

    I have had my 200 model for 3 seasons and just this year I found the thermostat faulty and replaced it, it worked for a while then I got the service light and it stopped working. After some work done by the pool company (they gave up and wanted to charge me $2700 for a new master temp), I now get all green lights, pressure, thermostat (no service light)ect but it will not fire and yes I have plenty of propane. the flame sensor was replaced and also a new fenwall (but without the new wiring harness. I did notice that the white wire was not landed anywhere.

  • peter24

    Just a note the fan does not turn on at all and I do not smell propane

  • afgun

    I was getting the code E04 ignition lockout. 2 different "repair" companies thought that they had fixed it, but the issue recurred shortly after. Finally a competent repair person seems to have solved the issue.

    He made 2 adjustments. First was a possible gas pressure issue, as mentioned above. He adjusted the regulator feeding the heater to slightly increase pressure. Second was debris in the burners. He indicated that the burners have a fair amount of rust/debris in them, but they are sealed so he couldn't just clean them out. He cleaned off all of the rust/debris that he could from the exterior and then tilted them to force the debris stuck inside to the rear before reinstalling them. The heater fires on first attempt now, and has been working flawlessly.

  • sreyes0404_sbcglobal_net

    I first started having problems when the heater would only stay on for about 30 minutes and then shut off and back on. The winter came so I didn't worry about it. My neighbor is my maintenance guy and I asked him to look at why the heater stopped working all together. The service light was on and the error code was ERR. He called Pentair and he was told to replace the motherboard. Very expensive. He replaced it and he said it fired right up, but I wasn't there to witness it and I had no reason to not trust him. Well, he has replaced other things at a very high cost. I told him that I didn't need him to clean my pool anymore and I checked the heater before I told him that and it didn't work. I told him that he needed to fix the heater or replace the mother board. He now thinks that it is the thermostat. I have read the entire manual, but I'm new to this and I'm tired of getting ripped off! I hired him because two other companies ripped me off. Any suggestions?

  • poolguynj

    1) Start a new thread. Scrolling through 83 msgs is a PITA.
    2) Tell us in the new thread the exact model number, age, symptoms, and any possibly relevant facts.

    Thank You.

    Scott

  • Rack Etear

    Is the control board still saying ERR?

  • nmto0777_aol_com

    installed new in 2005 ... worked fine for years
    now suddenly after trying to crank it up all lights flash for a while and then i get the service light and err message come on but no code.
    any suggestion?
    thank you

  • Rack Etear

    Err = 3 things

    In order of likelyness.

    1. Temperature Sensor
    2. Control board,
    3. Voltage, or transformer issue

    The temperature sensor is easy to diagnose. Find the 2 small yellow wires coming from the side of the heater. It should be the only 2 pin plug on the back of the control board.

    Remove the plug, shut the power off to the heater.

    Lick your finger, thumb etc. press it on the 2 pins on the control board that you removed the temperature sensor plug from. Turn on the power, if the led say LOW you need to replace the temperature sensor.

  • cruz_msn_com

    When I started up my five year old Pentair Minimax NT this morning, the blower worked but I received an "ER04" error message. I took off the front cover and there it was, a rat's nest! Sure enough, I examined the silicon tube and it had been chewed completely through (I had heard that rats love the silicon tube). After a quick trip to the hardware store for a $4 replacement tube and 10 minute install my heater is working perfectly!

  • poolguynj

    This thread started over 3 years ago. Amazing.

    Scott

  • mydogkoal

    My NT 400 will start to click. I smell gas then a loud bang. The blower works I looked at the igniter and it looks new. I checked the burners and they are a little rusty but no cracks. I cleaned the gas inserts with a clothes hanger. They were pretty clear to begin with. Please help.

  • ahudson43_yahoo_com

    FYI to all reading this. The above "repairguy" is posting lots of inaccurate information. I would not listen to anything posted by him

  • dfisher_integritycomfortsystems_com

    LP Sooting Up - Removed cleaned burners / heat exchanger and inducer motor. Checked LP gas pressure In: 11" Out: 10" Tried to adjust pressure up, but would not go above 10", would go down, but not any higher than 10". Ran for 8 hours, and then starting to soot up. Flames at burner outlet are blue (1/4", then yellow/ornage (2") ANy help?

  • poolguynj

    Too much pressure.

    Scott

  • pooltecnia_laguna_gmail_com

    mi displey marca HI COMO SOLUCIONO ESTO GRACIAS SE LOS AGRADESCO

  • triumphsprint

    Like everyone here, i've hated this unit practically since installation. after spending about $1K repairing, was working well. Then it sat over the summer and when I tried to start it up, it would never fire. took off the front side and found an ignitor wire chewed in half. Fixed it and it started right up. I noticed the repair guy left the face plate loose, so I reinstalled it. Now it won't stay lit. Cycles through 3 times (fires, 8 seconds later shuts down). Get an E3 code. Take off the face plate...fires right up. What would cause this? It does not seem safe to run it without the face plate.

  • contraption

    Question: can anyone explain how the flow valve on the Minimax heater works? This is the valve with the spring and the "thermostat" looking element on the tip. It lives in the manifold tube where the inlet/outlets are.

    Is there a way to test it? Thanks!

  • poolguynj

    After enough water is flowing through the heat exchanger, any excess flow is bypassed by pushing on the spring loaded plunger, allowing water to skip past the exchanger. This prevents excessive pressure and friction erosion of the heat exchanger.

    Scott

  • noizeedave

    I have a Minimax NT. it heats just fine, can run 24 hours no poblem. I turn spa heat on and it heats the spa and pool just fine, even if only the spa is on. found out valve was in the the pool suction position, which explains the week long spa heating process ive been having. turned valve to suction from spa, returning heated water to spa, and i get E04 error msg. when i return water suction valve from pool suction, the error goess away and heater lights off again.

    any help?
    thanks
    dave

  • SpecialEd69

    Same question but different results. Already replaced ingnitor on my Pentair NT TSI. Still get Err04 code. Starts up w fire, when fan starts, it blows the flame out. After 3 cycles, it locks out.Been running for 8 years w Minor problems, ignitor.Possibly the Temp. sensor?

  • muddy_water

    Flow stack sensor is my guess....

  • SpecialEd69

    thanks will check it out.

  • SpecialEd69

    crazy turned it on last night and it works, WTf

  • muddy_water

    Great but if it works for awhile and never hits the set temp check that sensor..

  • leonking

    I have a Pentair Minimax NT LN problem. It was working just fine. Went out to turn it on a few days ago and it was displaying an Err. I shut it off to reset and it would work again. I had to do this for a couple of days. Yesterday, I went to turn it on and again it was still displaying the err. I shut it down to reset but no success. Same err code. Err. I shut it down, checked the thermistor. Cleaned it as well as the High limit thermostat. Put it back together, turned it on and again it fired back on. Great it was working. I then ckecked it a few hours later and it had shut down. Now it was displaying an E04. I tried to reset, but again no success. The unit comes on as if to be working. The display shows temp. The fan kicks on, I hear clicking, but it never fires up. This last about 5 min. Thn it shuts down and the display again shows E04.
    Anyone have any idea what is going on?

  • leonking

    Ok, I put a new igniter in and a new thermister on the heater as well as cleaned out the Burner and gas manifold. Still getting the same E04 code. The blower is still working just cool air coming out the top. I did notice that I don't smell any gas when I turn it on

  • contraption

    Believe it or not, I must have the last MiniMax NT still functioning. Or at least I did. Mine was installed in 2002, so it is likely one of the earliest/most problematic ones. That said, it's run almost daily for 10 years with only occasional problems. I can't complain _that_ much.

    Anyway, my heater is firing, sometimes, heating, then cutting out. The curious part is that the bank of 4 LEDs on the left side of the control panel (see pic) comes and goes. When they are on, the unit seems to run fine. When they turn off, the blower stays on, but the burner cuts out. The failure is intermittent - it seems like maybe by jostling the wires I can get it to work, but other times no amount of jostling helps.

    Any ideas where to start debugging? My recollection is that ALL of the LEDs are normally on when the unit is running correctly.

    We just had a lot of rain recently, though I don't know if that might be related.

    Thanks!

  • cousin

    I'm a late-arrival to the Pentair Minimax NT Problem Party. Bought my unit from pool installer who probably sold me obsolete, problematic heater. Just acquired 2008. When did Pentair stop making Minimax NT's ? Unsure if it's a TSI, how would one tell ? In summary, my problem, now, late last season, neighbors can smell the gas smell when unit is firing up, 4 neighbors away. Neighbors have called gas company and 911 on me. Pentair Tech, not pool installer came out, Tech said "All appears to be working correctly. He surprised my unit has lasted so long. (It's only 4 yrs old ???) And, it's time for a new one ! (What ?!?!)" What's the opinion of the Forum/Blog here, buy a different Pentair ? Switch to Raypack Rheem ? or Hayward Universal Heater ? Need a reliable heater, outdoors Chicago, 400,000 BTU for 2014

  • janedwest

    I have a pentair minimax nt 400. all I get is a power light. nothing happens when switching to pool/spa. Have new propane and installed new oem board but didn't help. Ideas

  • JMarko

    My Minimax NT TSI w/DDTC does not start. The green power button is lit up on the DDTC but the display only shows "OFF". No error code is shown, but the heater never starts. Is it possible that the thermistor probe (part number 471566) is bad ? But if so, shouldn't there be some error code?

  • TopangaThad

    I have a Pentair Minimax NT 250 propane model which was with the house that I bought. It attempts to fire, but the fan in my opinion seems to be sucking the flame right off the burners... My question is does the fan usually have 2 speeds? The typical sequence I get is the unit powers on, fan engages, calls for heat, valve opens, gas delivers, but does not ignite. I pulled the fan off, leaving it powered, and closed the air flow switch which resulted in gas igniting.. but with a flash. Any ideas?

  • JMarko

    Thad,
    My model heater (400NT TSI) has a 2 speed fan blower and I would assume that your Minimax also has 2 speeds. When it attempts to fire, the fan should be on low speed. After it fires and the flame sensor has told the computer that it has a flame, then the fan speed increases to high speed and the heater should stay lit.

    My heater initially would not light because the water pressure switch and one of the high temperature switches were broken. After these items were replaced, my heater would light, but would not stay lit. This was caused by having too high of fuel gas pressure. It is important to have a good manometer to troubleshoot this problem. The difference between the inlet static pressure and the inlet pressure when firing must not exceed 2" H2O. If it does, the flame sensor will not see the flame because the fuel gas pressure is too high. This will cause the heater to trip and the fan will not ever go to the 2nd (high) speed.

    I hope this helps.

  • cmjeepme

    I am experiencing an E04 service code, however after reading all posts I am a little confused. After I turn on my heater the fan no longer starts up nor does the burners fire. 5 minutes after starting the heater the E04 code shows. Again, the fan / blower doesnt fire, which is typically the case when opperating properly. Any thoughts whether I should start with replacing the ignitor?

  • JMarko

    If the fan doesn't start at all, I think the problem may be your water pressure switch. If the heater gets a call for heat, the first green light on the panel that will turn on is the water pressure switch. If that gets the okay, the air blower should turn on. The next switch that must be good is the vacuum switch, which tells the heater that there is sufficient draft for the flue gas to go out the vent stack. Otherwise, the heater shuts off. If the water pressure and the draft are both good, the heater will fire up unless the igniter is bad. The fan must turn on "before" your heater will ignite.

  • Bruce Schena

    Well, I'm back again. MiniMax NT (400kBTU) Model 400DV with 6800 controller. This is an early model, ~2002 vintage - no LED error code display on this dinosaur.

    So, this week's problem: heater is short cycling - burners ignite for about 3-4 seconds then the gas valve kicks off, flames go out. 3 burners were not working, but I cleared all the orifices and they are all lighting now (but all still going out).

    Blower was making a horrible racket, but it ran like that for weeks until the whole heater stopped heating this week. Finally tore into the blower today. The impeller rusted all to hell, missing half of the vanes (see pic). Ordered a new one, but cobbled this one to run a bit longer in order to diagnose further.

    Front Panel Lights (see pic):

    Tstat: Green

    Aux: Green

    Press: Green

    Heat: OFF

    Power: Green

    Service (Exclamation Point): RED

    Internal Lights (see pic):

    PV: OFF (< anyone know what this one is for?)

    Tfuse: Green

    HiTemp: Green


    Igniter seems to be functioning (it fires seemingly fine).

    Replaced the flame sensor today. I assume new one is working correctly. I thought this was the problem for sure....but no.

    Note: My gas company has been working on the gas lines in the neighborhood recently. I've cycled the burners maybe 10+ times, thinking of air in the line, but problem remains unchanged.

    Questions:

    - What does the Red Service LED indicate?

    - What does the PV LED (inside) indicate?

    - If the blower is not blowing at full power, could that be the problem? (It most definitely is not at full power as it the impeller is totally shot). The pressure sense hose is connected from the blower to the sensor, but I don't know about the condition of that sensor.

    - Could this just be air in the gas line?

    Anyone have any other guesses/suggestions/ideas?

    My blower impeller finally exploded, so I won't be able to test again until I get the replacement on Monday. Collecting ideas for the next round.


  • PRO
    www.SwimmingPoolSteve.com

    If you are reading this far and have realized that you will need a new pool heater then be sure to read about the most common factors that will cause your heater to fail early - and what you MUST DO to prevent this from happening with your next heater: Pool heater longevity tips

    Manufacturers state an expected life time of 7 years for a pool heater which is a long way from the 20+ years that previous generations used to get. Over and above product just being mass produced now, there are some factors you can control to get the maximum length of time. Educate yourself to protect your investment on this - the most expensive piece of equipment on your pad.

  • g_reuther

    I have a Pentair Minimax heater. There are no error codes stored but for some reason the fan blower motor started running after a power surge and wont turn off. My control panel (Aqualink) indicates everything is off, ie: auto/manual pool spa heater OFF. I turned off all main power and thought it would reset but no luck. I opened heater door where control panel is and turned it off there manually and when turned back to on, it stays on. Any suggestions???

  • CaoHoc Nguyen

    I have PentairMiniMax 400 NT . The heater not fire. it said 'Flame no call for the heat'.Any suggestions ?





Need help with an existing Houzz order? Call 1-800-368-4268